Jesus.de finanziert sich durch Spenden seiner Nutzer und durch Werbung. Danke für das Beachten der Anzeigen unserer Sponsoren! Jesus.de unterstützen!

Ansicht wird aktualisiert
 
 
29.12.18 18:45
holscha
 
 
30.12.18 10:03
hkmwk
 
 
30.12.18 11:41
holscha

Re: Oki-Data-Corp-C532

holschazum BeitragEr zeigt immer als Fehler "error PostScript" und druckt den Auftrag.

Postscript ist so was wie eine Programmiersprache, mit deren Hilfe eine Seite "gebaut" werden kann. Damit kann (beispielsweise) einen Grafik verschieben, gedreht oder vergrößert werden. Und wenn die Seite vollständig zusammengebastelt ist, gibt es einen Befehl, um sie auszudrucken.

Dein Druckertreiber stellt also ein Programm zusammen, um Text etc. auf einer Seite zu platzieren, und dann gibt es einen Fehler. Also irgendetwas läuft schief.

Beim nächsten Druck kommt dann ein Schnipsel Postsript-Code, das nicht als Code, sondern als Text interpretiert wird. Und was sonst noch an Postscript ankommt, sorgt offenbar dafür, dass nix weiter ausgedruckt wird.

Es könnte auch sein, dass die Fehlermeldung, die du bekommst, noch mit diesem Schnipsel zusammenhängt, also dass mit dieser Fehlermeldung der vorige Ausdruck, der schief ging und "hängt", abgebrochen wird, und dann klappt erst mal alles, bis ... (da gibt es dann sooo viele Möglichkeiten, dass ich besser nicht spekuliere).

Wie auch immer: da das ja offenbar "immer" auftritt, also nicht verschwindet,. wenn du den Drucker völlig abschaltest, nach den Start resettest und dann "von vorne beginnst", kann das nur am Druckertreiber liegen. Aber selbst wenn ich den jetzt vor mir hätte: So ein Postscript-Experte bin ich nicht, dass ich den Fehler finden könnte

Wende dich an den, der den Druckertreiber hergestellt hat (also wohl OKI), beschreibe den Fehler und hoff, dass die Linux so gut unterstützen, dass dir echt geholfen wird (z.B. mit einem Update des Druckertreibers). Sag am besten denen auch gleich, welche Distribution und Version du nutzt, sowie Drucksystem (z.B. cups) und dessen Version.

U.u. ist auch irgendeine Datei "beschädigt" (z.B. Kopierfehler bei der Installation), also kannst du auch probieren, den Treiber zu deinstallieren und neu zu installieren.

Wenn alles nichts hilft: es gibt auch auf Linux (oft auch auf eine Distribution) spezialisierte Foren, wo es mehr "Fachleute" als hier gibt.

Helmut

Zu nächstem neuen Beitrag springen
© 2019 SCM Bundes-Verlag gGmbH - Impressum - Allgemeine Nutzungsbedingungen - Datenschutz